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Manuel de l’utilisateur de ProfilerPLUS 
 
Vue générale 
 
Les 11 étapes qui suivent décrivent les procédures correctes pour effectuer des profils RVB avec 
ProfilerPLUS. Chaque section comprend des configurations particulières détaillées pour la plupart des cas. 
Vous pouvez trouver des informations supplémentaires, y compris des images d’écran dans le Manuel de 
l’utilisateur de ProfilerPLUS installé dans le dossier PANTONE® COLORVISION™ de votre ordinateur. Pour 
ceux qui ont Windows®, ce dossier se trouve au niveau racine du disque dur C. Pour ceux qui ont 
Macintosh, le dossier se trouve sur le disque de démarrage - Macintosh HD. Les procédures correctes des 
Étapes 4 et 10 dépendent de votre Système d’Exploitation et de la version d’ Adobe® Photoshop®. 
Sélectionnez la section qui correspond à votre configuration. 
 
Suivre seulement les étapes ci-dessous  :  
 
Étape 1 : Installez les Modules externes ProfilerPLUS 
 
Quittez Adobe Photoshop ou “Adobe Photoshop Elements” s’ils sont ouverts. 
Mettez en route l’Installateur de ProfilerPLUS. 

Pour Windows – Entrez votre numéro de série, y compris les traits d’union, quand on vous le 
demande. 

Pour Macintosh – On vous demandera le numéro de série lorsque vous utiliserez ProfilerPLUS pour 
la première fois. 

  
Étape 2 : Configurez Adobe Photoshop 
 
Configurez l’espace de travail de RVB. 
Nous vous recommandons d’utiliser Adobe RVB (1998) pour l’espace de travail de RVB.  
 Adobe Photoshop 6.0 –7.0 
       Modifier-> Menu Configuration des Couleurs. 
  Sélectionnez Adobe RVB (1998) pour l’espace de travail de RVB. 
 Adobe Photoshop 5.0 – 5.5 
       Fichier-> Configurations des Couleurs -> Configuration de RVB. 
  Sélectionner Adobe RVB (1998) du menu contextuel RVB. 
  Vérifier – Affichage en utilisant Compensation Moniteur. 
 Adobe Photoshop Elements 
  Aucune configuration n’est requise. 
 
Étape 3 : Mettez en marche le procédé de création d’un profil. 
 
Vérifiez le bon fonctionnement de votre imprimante. Celle-ci doit pouvoir produire une impression propre 
sans manquements ni rayures. Consultez, s’il le faut, le manuel de votre imprimante pour vous informer des 
instructions d’entretien.  
 

Lancez Adobe Photoshop. 
Lancez Profiler RVB :  

  Fichier->Automatisation->ProfilerPLUS – RVB. 
Chargez le Graphique d’étalonnage. 

  Sélectionnez “a. Charger le Graphique d’étalonnage”  depuis le menu contextuel. 
           Remarque : Lorsque le graphique se charge, si l’on vous avertit d’une disparité de profil dans 

Adobe Photoshop 6.0 – 7.0 ->, sélectionnez “Mettre au rebut le Profil incorporé”, (ne 
modifiez rien en ce qui concerne les couleurs). 

  Adobe Photoshop 5.0-5.5 -> Sélectionnez “Ne faites pas la conversion”. 
 
 
 
 



 

 

Étape 4. Réglez votre imprimante pour qu’elle imprime le Graphique d’étalonnage 
Les divers pilotes d’imprimante auront des options légèrement différentes dans leurs fenêtres de dialogue. 
Veuillez noter que les configurations importantes sont ci-desous en caractère gras.  
 
   Adobe Photoshop 6.0 – 7.0 - Macintosh : 
 Fichier -> Imprimer. 
  Espace de Source - Document (bouton radio). 

Espace d’Impression - Sélectionnez Le même que la source en haut du menu. 
Mode-> Personnalisé --> Configurations avancées. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
 
Remarque : Pour accéder à “Espace d’impression” (Print Space) pour sélectionner vos profils 
d’imprimante sur mesure, avec Photoshop 7 et les versions plus récentes, vous devez utiliser dans 
Photoshop la commande “Fichier> Imprimer avec Prévisualisation”, (File> Print with Preview), au 
lieu de la commande standard “Fichier> Imprimer” (File> Print), sélectionnez ensuite au bas de la 
fenêtre principal Imprimer, “Montrer plus d’options” (Show More Options), et dans le menu à 
dimensions réglables, choisissez “Gestion des Couleurs” (Color Management). C’est alors que les 
choix habituels de source, de vérification et d’espace d’impression seront affichés. 

  
  Adobe Photoshop 6.0 – 7.0 - Windows : 
 Fichier -> Imprimer. 
  Espace de Source - Document (bouton radio). 

Espace d’impression - Sélectionnez Le même que la source en haut du menu. 
Configuration ! Propriétés. 
Mode-> Personnalisé --> Avancé. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

           Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
 
Remarque : Pour accéder à “Espace d’impression” (Print Space) pour sélectionner vos profils 
d’imprimante sur mesure, avec Photoshop 7 et les versions plus récentes, vous devez utiliser dans 
Photoshop la commande “Fichier> Imprimer avec Prévisualisation”, (File> Print with Preview), au 
lieu de la commande standard “Fichier> Imprimer” (File> Print), sélectionnez ensuite au bas de la 
fenêtre principal Imprimer, “Montrer plus d’options” (Show More Options), et dans le menu à 
dimensions réglables, choisissez “Gestion des Couleurs” (Color Management). C’est alors que les 
choix habituels de source, de vérification et d’espace d’impression seront affichés. 

 
  Adobe Photoshop 5.0-5.5 - Macintosh : 
 Fichier -> Imprimer. 
  Espace – Couleur RVB. 

Gestion des couleurs de l’imprimante (Printer Color Management) – Non Cochée. 
Mode-> Personnalisé --> Configurations avancées. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
 
  Adobe Photoshop 5.0-5.5 - Windows : 
 Fichier -> Imprimer. 
  Espace – Couleur RVB. 

Gestion des couleurs de l’imprimante (Printer Color Management) – Non Cochée. 
Configuration ! Propriétés. 
Mode-> Personnalisé --> Avancé. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs . 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
 
  Adobe Photoshop Elements - Macintosh : 
 Fichier -> Imprimer. 
  Espace Source – Automatique. 

Espace d’impression - Sélectionnez Le même que la source en haut du menu. 
Mode-> Personnalisé --> Configurations avancées. 



 

 

Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 
             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
  
  Adobe Photoshop Elements - Windows : 
 Fichier -> Imprimer. 
  Espace Source – Automatique. 

Espace d’impression - Sélectionnez Le même que la source en haut du menu. 
Configuration ! Propriétés. 
Mode-> Personnalisé --> Avancé. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
 
 
 
Étape 5. Imprimer le Graphie d’étalonnage 
 
Utilisez les configurations de l’étape 4 et imprimez le Graphique d’étalonnage RVB de ProfilerPLUS. 
Examinez le résultat pour voir s’il se trouve des erreurs d’impression (rayures, manquements, etc.).  
Attendre que le Graphique soit bien sec. L’impression du Graphique d’étalonnage apparaîtra plus sombre et 
plus coloré que l’image numérique d’origine; c’est ce que vous devez vous attendre à voir. 
 
Étape 6. Configurez le Scanner 
 
Pour tenir compte plus précisément des différences se produisant avec un scanner, ProfilerPLUS assume 
que certaines configurations de base ont été utilisées pour le balayage avec le scanner.  
 
Configurations génériques  : 

Utilisez le mode standard du scanner. 
Mettre le Point Noir sur 0. (Ombre portée), si disponible. 
Mettre le Point Blanc sur  255 (Mise en relief), si disponible. 
Mettre le Gamma sur 1,5 (Tons Moyens), si disponible. 
Supprimer l’accentuation (sharpening) et les autres filtres. 
Mettre la résolution sur 300 DPI à 100%. 
Faites une sélection autour des patches colorés pour le scannage, laissez environ ¼ de pouce (1 
cm) de bord blanc. Ne pas scanner toute la surface disponible du scanner ! 

 
Configurations pour les scanner Epson 

Mettre la Destination sur Écran. 
Mettre les Tons Moyens  à 150. 
 

Pour les scanners qui n’ont que des configurations de Luminosité et de Contraste, utilisez les configurations 
par défaut au début.  
 
Étape 7. Scannez la page imprimée du Graphique d’étalonnage  
 
Bien nettoyer le verre du scanner. Placer la page du Graphique d’étalonnage dans le scanner.  
Effectuez le balayage de la page en utilisant les configurations de l’Étape 6.  
 
Étape 8. Vérifiez le résultat 
  
Ouvrez le document dans Adobe Photoshop. Le carré blanc de la page balayée doit se trouver au coin 
inférieur droit. Si ce n’est pas le cas, allez à Image->Rotation du Cannevas pour placer le carré blanc dans 
le coin inférieur droit. Enregistrez le document de telle sorte que vous puissiez l’utiliser plus tard. Vous 
pouvez l’enregistrer en format TIFF ou en JPEG (Qualité 9).   
 
Étape 9.  Établissement du profil 
 



 

 

Pour établir le Profil, le document de la page balayée du Graphique d’étalonnage DOIT se trouver le plus en 
avant sur l’écran. Le Profiler RVB utilise les couleurs de l’image balayée pour établir le profil.   
 

Lancez le fichier Profiler RGB->Automatique-> ProfilerPLUS – RGB. 
Sélectionnez b. Établir le Profil depuis le menu textuel. 
Mettre la Précision sur Élevée (High).  
Laissez les 6 sliders à leur configuration par défaut de 0. 
Laissez “Montrer les modifications dans le ‘Preview’ ”, ”Show Edits in Preview” - coché (par défaut). 
Cliquez sur “OK” et donnez un nom à votre nouveau profil. Choisissez un nom suffisamment claire 
pour que vous puissiez le reconnaître plus tard. Par exemple, “Epson 1280 matt hwt.”  

 
Étape 10.  Faire une impression-test – Impression avec un Profil 
Utilisez, pour effectuer une impression-test, une image qui convienne bien. Une image comprenant des gris 
et vous permettant ainsi de vérifier l’équilibre des gris est préférable. La cible PDI qui se trouve avec le 
ProfilerPLUS est recommandée (allez voir dans le dossier PANTONE COLORVISION). Le Manuel de 
l’utilisateur de ProfilerRGB fournit trois méthodes d’impression avec un profil ICC. La méthode No. 2 que 
nous allons présenter en détail ci-après, marche d’une façon fiable avec toutes les imprimantes. Remarque 
: Toutes les configurations d’imprimante sont exactement les mêmes que celles que vous utilisez 
pour imprimer le Graphique d’étalonnage, SAUF que vous devez sélectionner le Profil de 
ProfilerPLUS dans l’Espace d’impression. 
 
   Adobe Photoshop 6.0 – 7.0 - Macintosh : 
 Fichier -> Imprimer. 
  Espace de Source - Document (bouton radio). 

Espace d’impression – Sélectionnez votre nouveau Profil de ProfilerPLUS depuis le menu. 
Mode-> Personnalisé --> Configurations Avancées. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
  
  Adobe Photoshop 6.0 – 7.0 - Windows : 
 Fichier -> Imprimer. 
  Espace de Source - Document (bouton radio). 

Espace d’impression – Sélectionnez votre nouveau Profil de ProfilerPLUS depuis le menu 
Configuration ! Propriétés. 
Mode-> Personnalisé --> Avancé. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
 
  Adobe Photoshop 5.0-5.5 - Macintosh : 
 Fichier -> Imprimer. 
  Espace  – Sélectionnez votre nouveau Profil de ProfilerPLUS depuis le menu 

Gestion des couleurs de l’imprimante – Non cochée. 
Mode-> Personnalisé --> Configurations Avancées. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
 
  Adobe Photoshop 5.0-5.5 - Windows : 
 Fichier -> Imprimer. 
  Espace  – Sélectionnez votre nouveau Profil de ProfilerPLUS depuis le menu 

Gestion des couleurs de l’imprimante – Non cochée. 
Configuration ! Propriétés. 
Mode-> Personnalisé --> Avancé. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale.. 
 
  Adobe Photoshop Elements - Macintosh : 
 Fichier -> Imprimer. 
  Espace de Source – Automatique. 

Espace d’impression  – Sélectionnez votre nouveau Profil de ProfilerPLUS depuis le menu. 



 

 

Mode-> Personnalisé --> Configurations Avancées. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
  
  Adobe Photoshop Elements - Windows : 
 Fichier -> Imprimer. 
  Espace de Source – Automatique. 

Espace d’impression  – Sélectionnez votre nouveau Profil de ProfilerPLUS depuis le menu. 
Configuration ! Propriétés. 
Mode-> Personnalisé --> Avancé. 
Réglage des couleurs - sélectionnez Aucun réglage des couleurs. 

             Sélectionnez – le papier, la résolution en DPI, etc., que vous utiliserez pour l’impression finale. 
 
 
Étape 11.  Réglage d’un profil en utilisant les sliders de modification 
 
À cause des différences existant entre scanners, encres et préférences personnelles, il vous sera 
probablement nécessaire de faire de petits changements au profil pour le mettre parfaitement au point. 
C’est normal et c’est la raison pour laquelle ProfilerPLUS possède 6 sliders (barres glissantes) de réglage. 
 

1) Faites une évaluation de la page imprimée avec le profil de base. Examinez les régions de gris pour 
voir d’abord s’il y a un décalage des couleurs. Les profils qui produisent des gris neutres sont 
habituellement correctement équilibrés.  

2) Ouvrez le document du Graphique d’étalonnage que vous avez enregistré plus tôt à l’Étape 7.  
3) Lancez ProfilerPLUS.  
4) Sélectionner b. Établir le Profil. 
5) Faites les réglages à l’aide des sliders de modification de ProfilerPLUS. 

 
Conseil pratique  :  Réglez au début un slider à la fois de telle sorte que vous puissiez voir l’effet clairement. 
Si vous pensez que vous devez régler à la fois la luminosité et le ton, réglez d’abord les sliders du ton. Cela 
peut affecter légèrement la luminosité selon le réglage effectué. Un réglage positif “+” produira une image 
plus claire, un réglage négatif “-“ en produira une légèrement plus sombre. Si, par exemple, vos gris 
paraissent trop jaunes, réglez le slider jaune <-> bleu sur +10, établissez un nouveau profil et choisissez un 
nom approprié tel que  “Epson 1280 matt hwt +10 Bleu.” Imprimez une autre cible et faites l’analyse des 
résultats.  
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